两条均线间填充颜色公式,通达信两条均线之间如何填充颜色

内容导航:
  • 通达信两条均线之间如何填充颜色
  • 如何在两条K线之间填充颜色
  • 通达信填充颜色公式
  • 股票K线图形中如何给两根均线之间上下的空间加颜色?
  • 请高手写一个通达信的CCI加均线MA的公式
  • 求高手帮助写个 通达信 MA均线系统,连续n天向上公式。 如日线 ;120天(n天)均
  • Q1:通达信两条均线之间如何填充颜色

    MA5:MA(CLOSE,5);
    MA10:MA(CLOSE,10);
    MA20:MA(CLOSE,20);
    MA60:MA(CLOSE,60);
    DRAWBAND(MA(C,5),RGB(0,224,224),MA(C,10),RGB(255,96,96));

    Q2:如何在两条K线之间填充颜色

    用行情软件的画图工具就可以画出

    Q3:通达信填充颜色公式

    MA60:MA(C,60);

    MA120:MA(C,120);

    DRAWBAND(MA(C,60),RGB(185,135,135),MA(C,120),RGB(135,185,135));

    DRAWKLINE(H,O,L,C);

    Q4:股票K线图形中如何给两根均线之间上下的空间加颜色?

    算股票力度的吧
    看力度可以直接看MACD
    简单 奏效

    Q5:请高手写一个通达信的CCI加均线MA的公式

    MA1:MA(CLOSE,5);
    MA2:MA(CLOSE,10);
    A:=CCI.CCI;
    DRAWICON(CROSS(MA1,MA2) AND A<-100,MA1,1);
    DRAWICON(CROSS(MA2,MA1) AND A>100,MA1,2);

    公式已测试通过!
    希望能够帮助你!

    效果图如下:

    Q6:求高手帮助写个 通达信 MA均线系统,连续n天向上公式。 如日线 ;120天(n天)均

    A:=MA(C,120);

    连续N天向上:BARSLAST(A<REF(A,1))>=N;

    -----------------------------------------

    求高手帮助写个 通达信 MA均线系统,连续n天向上公式。 如日线 ;120天(n天)均

    -----注意:你要的N天的,也就是说N为多少得由你定

    比如:N;=10;

    N;=80;

    N:=900;

    这个天数由你自己定

    ------------------------------------------

    在通达信软件, MA均线系统中,用选股器 如何选出 ;某条均线(此线是变数,可以是10天线 也可以是60天线,总之 1--1000天线可任选。)连续 n 个交易周期( 这 n 个周期也是变数, 总之 1--1000交易周期可任选  ) “上涨” 或 “下跌 ” (双向的)公式。

    --------------------------------------------------

    A:=MA(C,M);

    走向:=IF(A<REF(A,1),1,2);

    连续N天向:BARSLAST(走向=上或下)>=N;

    参数和参数精灵就看图,自己填

    上一篇:上一篇:加息股市
    下一篇:下一篇:期货的优势
    • 评论列表

    发表评论: